Website Display Issues

It has come to my attention that there are some small quirks in respect to how the website displays on different computer platforms and operating systems. I think one part of the problem is that the website is being developed on a PC with Vista and Internet Explorer 8. So I may be seeing things differently than how they actually display normally with IE 7.

For some reason the marquee on the home page will not load the first time you load the page. You have to refresh or come back a second time for the marquee to load and be visible. I’m not sure why that is. It may not be related to platforms but the server itself perhaps.

I know that Macintosh units with Firefox will cut pages and show some serious display problems. For instance half of the Guestbook doesn’t show up. It is cut off. And some images are also clipped.

These are issues that I do not know how to address at the moment but they don’t seem to be a problem in the functioning of the website as an informational and educational resource.

Please let me know of any problems that you may have with the Catspit website and let me know what OS and browser you are using.

Thanks for reading!

This entry was posted in Screen Printing. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s